avatar

не работает Breakpoint в Embarcadero® RAD Studio XE Version

Рейтинг 4 из 5. Голосов: 236
Den 8 лет назад
3
,

0


Ответы (3)

Den
avatar
Модератор За 6 месяцев на форуме За год на форуме За два года на форуме за 10 сообщений За 100 сообщений за 500 сообщений За 700 сообщений №1 по сообщениям
1026 Mar 10
8 лет назад
изменил настройки (опции проекта) не помню какие и перестал брекпоинтся проект при отладке- точки останова вместо зеленой галочки - бледно зеленого цвета с крестиком не работает Breakpoint в Embarcadero® RAD Studio XE Version помогите с настройками компилятора
изменил настройки (опции проекта) не помню какие и перестал брекпоинтся проект при отладке- точки останова вместо зеленой галочки - бледно зеленого цвета с крестиком

не работает  Breakpoint в Embarcadero® RAD Studio XE Version

помогите с настройками компилятора
отправить
+ 0

Alena
avatar
Супер-модератор За 6 месяцев на форуме За год на форуме За два года на форуме за 10 сообщений Девушкам форума
57 Jan 10
8 лет назад
зайдите в Project->Options->Delphi Compiler ->Compiling Здесь должны быть включены галочки: Debug information TRUE Local symbols TRUE SYMBOL Reference info- Definitions only, Assertions TRUE А Optimization FALSE () и перекомпилируйте полностью проект через Project->Build project
отправить
+ 0

Den
avatar
Модератор За 6 месяцев на форуме За год на форуме За два года на форуме за 10 сообщений За 100 сообщений за 500 сообщений За 700 сообщений №1 по сообщениям
1026 Mar 10
8 лет назад
СПАСИБО, помогло
отправить
+ 0


Чтобы оставить комментарий войдите или зарегистрируйтесь